#1  
Old 24th March 2013, 12:59
stef157 stef157 is offline
Member
 
Join Date: Oct 2012
Posts: 88
Thanks: 30
Thanked 2 Times in 2 Posts
Default mod_fcgid - php-fcgi-scripts

Hi all,

Today, I've look my log (apache2) and I got this error
Code:
mod_fcgid: process /var/www/php-fcgi-scripts/web12/.php-fcgi-starter(11974) exit(idle timeout), get unexpected signal 11
A lot of time

Somebody know where that come from ?

Thx
Reply With Quote
Sponsored Links
  #2  
Old 28th March 2013, 16:51
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,740 Times in 2,575 Posts
Default

Is this caused by one PHP file, or by various PHP files?

Have you tried to disable any opcode cache (APC, XCache)?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 28th March 2013, 21:20
stef157 stef157 is offline
Member
 
Join Date: Oct 2012
Posts: 88
Thanks: 30
Thanked 2 Times in 2 Posts
 
Default

Yes, there is some file…

Code:
[Sun Mar 24 07:35:20 2013] [error] mod_fcgid: process /var/www/php-fcgi-scripts/web99/.php-fcgi-starter(12158) exit(idle timeout), get unexpected signal 11
[Sun Mar 24 07:35:20 2013] [error] mod_fcgid: process /var/www/php-fcgi-scripts/web39/.php-fcgi-starter(12154) exit(idle timeout), get unexpected signal 11
[Sun Mar 24 07:35:20 2013] [error] mod_fcgid: process /var/www/php-fcgi-scripts/web40/.php-fcgi-starter(12160) exit(idle timeout), get unexpected signal 11
I've done this :

Code:
;extension=apc.so
;apc.enabled=1
Reply With Quote
Reply

Bookmarks

Tags
apache 2, fcgid, log

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Only Problems since Updating from 3.0.3.3 to 3.0.4.1 mbay General 4 17th May 2012 12:56
ubuntu and nginx delgado2061 Installation/Configuration 0 27th November 2011 23:36
Problem with services!! banzaiwebstudio.com Installation/Configuration 7 19th May 2010 21:13
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 08:20
Apache2 Freezes celtic Server Operation 31 28th May 2007 17:18


All times are GMT +2. The time now is 12:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.