Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 26th March 2013, 14:49
zephyrnet zephyrnet is offline
Junior Member
 
Join Date: Mar 2011
Posts: 16
Thanks: 3
Thanked 2 Times in 1 Post
Default Unable to log in to PHPMyAdmin with db user other than root

HI,

I completed a fresh install of ISPconfig 3.5 on Debian 6.
All seems to work well.

I had to enable phpMyadmin by following this thread http://www.howtoforge.com/forums/showthread.php?t=32617

I created a new database user and was unable to log in with that user. Ive only be able to log in with ROOT. Have i missed something really simple ?

Also i think the alias links have interfered with webmail somehow....
Reply With Quote
Sponsored Links
  #2  
Old 2nd April 2013, 12:49
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,736 Times in 2,571 Posts
Default

Which tutorial (URL) did you use to set up the system? Did you follow it as close as possible?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 2nd April 2013, 13:43
zephyrnet zephyrnet is offline
Junior Member
 
Join Date: Mar 2011
Posts: 16
Thanks: 3
Thanked 2 Times in 1 Post
 
Default

Hi,

I used http://www.howtoforge.com/perfect-se...ot-ispconfig-3

Literally cut and paste line for line, only changing ipaddresses & passwords.

Thanks for your help.
Reply With Quote
Reply

Bookmarks

Tags
ispconfig3, phpmyadmin

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Flash Player (version 10.0r22) did not load bobwdn HOWTO-Related Questions 10 11th September 2011 11:08
Webmail jacksmerv Installation/Configuration 13 12th January 2011 14:03
ISPConfig 2 Upgrade pineapple General 53 23rd June 2010 16:25
saslauthd Error while Sending Mail Naja Server Operation 6 1st April 2009 20:41
i am having some problem ? cobro Installation/Configuration 20 30th April 2008 16:26


All times are GMT +2. The time now is 11:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.