Prev Previous Post   Next Post Next
  #1  
Old 24th March 2013, 01:10
mlz mlz is offline
Senior Member
 
Join Date: Dec 2006
Posts: 189
Thanks: 16
Thanked 9 Times in 9 Posts
Default no delete icons

Did the update to 3.0.5.1, and every works EXCEPT no delete icons. Anywhere. I can see in the table the date, but I see no image tag, and the CSS is giving me a headache.

Any ideas? Everything seems to be there, except the delete buttons so I can remove a DNS zone. And of course this server provides DNS for the shop, so it means we can't even see the correct server because this zone thinks it's authoritative...
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 Autoresponder, adding subdomain problem BlackHat Installation/Configuration 4 18th October 2011 14:24
Cannot delete domain, Recycle Bin Won't Empty crypted Installation/Configuration 3 30th December 2010 18:26
CPU load locks up box. Apache or MYSQL related. crypted General 61 29th October 2010 22:16
That EASY to DELETE Domains??? angry Feature Requests 3 17th November 2008 20:55
Domain won't delete, New Domain Won't Add crypted General 3 26th October 2008 00:09


All times are GMT +2. The time now is 10:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.