#1  
Old 19th March 2013, 15:26
madmac007 madmac007 is offline
Member
 
Join Date: Feb 2007
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
Default Error Logs

Hi All, we host our own DNS servers ( Centos 5.8 running Bind 9 )
Wanted to change to Debian, so

installed two servers as per :
http://www.howtoforge.com/how-to-run...debian-squeeze

Changed , test environment , to " real ".
Put servers live today, DNS is not being resolved.

Q.
1. Is this setup , " Authoritative "
2. Where are the error logs to find out what is wrong?
3. As servers have same IP`s as original, I hope we dont have to wait for propagation, but maybe someone can clarify.


Thank you all
Reply With Quote
Sponsored Links
  #2  
Old 20th March 2013, 09:20
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,504
Thanks: 813
Thanked 5,265 Times in 4,129 Posts
Default

1) Yes.
2) /var/log/syslog
3) Yes.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 20th March 2013, 16:03
madmac007 madmac007 is offline
Member
 
Join Date: Feb 2007
Posts: 44
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default Awsome

Thanks Till
will go through the logs, but it maybe we have to wait for propagation,
So I will probably make it live Next week as its an Easter holiday here in Canada.



We WILL Prevail
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.