Prev Previous Post   Next Post Next
  #1  
Old 19th March 2013, 16:23
mcaramb mcaramb is offline
Junior Member
 
Join Date: Jun 2009
Posts: 17
Thanks: 1
Thanked 0 Times in 0 Posts
Default 8080 has no VirtualHosts

Trying to access my admin page from outside the intranet, but I don't think ISPCONFIG3 has setup the proper apache2 routing for port 8080 to the server web address.

The server's name is tesla.designwizardry.com, and I've setup a site with that domain, and it resolves properly to the public IP, and I can see the html at 80, but I am only able to hit the admin page at https://192.168.0.123:8080, locally, rather than the https://tesla.designwizardry.com:8080

Of course, I've already checked that NAT from public IP 8080 is routed to local IP 8080 in the router

When I restart apache2, I get NameVirtualHost 192.168.0.123:8080 has no VirtualHosts which is why I think I must have missed a configuration step somewhere, and it's gone and set up the admin php in the root /var/www

Any ideas?
Thanks,
Mike
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPC3 Cronlog and GUI errors crypted General 4 14th February 2011 09:59
web address loading wrong website crypted General 19 2nd December 2010 07:26
webdav + new ispc3 support + debian? crypted Installation/Configuration 6 19th October 2010 17:25
Apache errors foxfirediego Server Operation 3 5th September 2009 00:57
Apache2 Errors Web-Sites Won't Load giganet Installation/Configuration 4 1st January 2009 19:00


All times are GMT +2. The time now is 17:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.