Prev Previous Post   Next Post Next
  #1  
Old 17th March 2013, 21:46
JeffryL JeffryL is offline
Member
 
Join Date: Apr 2011
Posts: 36
Thanks: 10
Thanked 0 Times in 0 Posts
Default Apps not showing

Today I clicked on Apps again and noticed an error/warning that curl wasn't installed. Installed it directly with apt-get install php5-curl and then the apps popped up. Now, a few hours later no apps are visible and even if I press update nothing appears.

I found an error from a few days ago (over a week) that the directory plugins-core wasn't present. I made this and changed ownership to ispconfig:ispconfig but w/o any result so far. Did try to debug ispconfig with the faqforge debug tutorial.. no errors appeared.

I'm using the standard repository btw, Ubuntu 12.04 LTS, multiserver setup (web & db; mail & dns).

Last edited by JeffryL; 18th March 2013 at 09:27.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apps & Addon packages not showing packages diablo666 Installation/Configuration 4 29th May 2012 17:45
Google apps integration Lord_Garfield General 0 13th March 2012 11:06
Ubuntu 11.10, ISPConfig 3.0.4.1 needs some nginx.conf tweaks after following guide. talkingnews Installation/Configuration 10 28th November 2011 21:55
Some problem with using google apps kelyiu3000 Server Operation 5 17th September 2011 20:26
php files not showing properly (as text) pimvh Server Operation 11 5th October 2006 16:39


All times are GMT +2. The time now is 01:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.