Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 17th March 2013, 02:26
jimmie jimmie is offline
Member
 
Join Date: Mar 2013
Posts: 35
Thanks: 2
Thanked 0 Times in 0 Posts
Default verizon router doesnt resolve hostname

i have been having problems keeping a static ip on verizons router. when i first install fresh ubuntu 12.10 and ispconfig3 and set a static ip everything works as it should. as time goes by the router changes from my hostname to just my ip.
i cant port forward to my ip.
any suggestions?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 00:15
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
Odd Spam behaviour itsnedkeren Installation/Configuration 1 11th December 2010 14:20
Being Spammed/Hacked/Probed not sure PLEASE HELP! kresser General 10 29th October 2010 17:25
Debootstrap method fails to get release file http://ftp.us.debian.org/debian/ vtapas HOWTO-Related Questions 12 11th September 2010 03:59


All times are GMT +2. The time now is 19:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.