Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 16th March 2013, 17:15
uuptownn uuptownn is offline
Junior Member
 
Join Date: Mar 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default PayPal API connection issue

I am having the same problem, currently getting

* About to connect() to api-3t.paypal.com port 443 (#0)
* Trying 173.0.88.101... * Timeout
* Trying 173.0.88.69... * Timeout
* connect() timed out!
* Closing connection #0


talked to hosting and we both did a ping on the ip addres and the api-3t.paypal.com URl and both timmed out.

Any one have an answer to this? I have a ticket in to PAYPAY but of course their not open over the weekend.
Reply With Quote
Sponsored Links
  #12  
Old 16th March 2013, 21:14
uuptownn uuptownn is offline
Junior Member
 
Join Date: Mar 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by vaio1 View Post
Thanks for your reply.

The name servers set in the ISPConfig is not the same in the /etc/resolv.conf

ISPConfig:
Code:
192.168.0.1,192.168.0.2
/etc/resolv.conf
Code:
search mydomain.com
nameserver 212.97.32.2
is it normal?

This is the result of the Curl:

Code:
# curl -d "test" https://api-3t.paypal.com/nvp -v
* About to connect() to api-3t.paypal.com port 443 (#0)
*   Trying 173.0.84.69... Connection timed out
*   Trying 173.0.84.101... Connection timed out
*   Trying 173.0.88.69... Connection timed out
*   Trying 173.0.88.101... Connection timed out
* couldn't connect to host
* Closing connection #0
curl: (7) couldn't connect to host
Hey I'm having the " Exact same issue with the exact sme reading from the 173.xxx ip address". Did you get it resolved?
Reply With Quote
  #13  
Old 16th March 2013, 21:27
uuptownn uuptownn is offline
Junior Member
 
Join Date: Mar 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Hey I'm having the " Exact same issue with the exact sme reading from the 173.xxx ip address". Did you get it resolved?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Relay access denied when using SMTP to external recipients Kamran Shah Installation/Configuration 111 14th May 2014 19:10
Horde 5 Task issue - ISPConfig 3 sjswarts Installation/Configuration 5 7th June 2013 20:39
ISPConfig 3 Single server issues on POP3/IMAP/ MyDNS vk1003 Installation/Configuration 7 17th July 2012 16:25
Control Panel - E-mail Tab is empty domi-nik General 15 14th April 2011 19:17
PHP warnings after upgrade to ISP config 3.03 stevegjacobs Installation/Configuration 5 30th October 2010 15:31


All times are GMT +2. The time now is 16:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.