Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 15th March 2013, 04:36
brudosm brudosm is offline
Junior Member
 
Join Date: Mar 2013
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
Default Mailman stopped working (possibly after upgrade?)

Debian 6, ISPConfig 3.0.5.1, Courier + Postfix

Hi, it seems that mailman has stopped working after I upgraded. I'm getting the following error when sending to the list: Recipient address rejected: User unknown in virtual mailbox table. Also, in my mail warn-log: warning: database /var/lib/mailman/data/virtual-mailman.db is older than source file /var/lib/mailman/data/virtual-mailman

I've tried a few things without much luck. Has anyone else ran into this since upgrading?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian 5 (Lenny) upgrade to Debian 6 (Squeeze) DNS and Mail Not working por Installation/Configuration 8 27th March 2011 20:17
Upgrade from 2.2.0 to 2.2.1 successful but SSL and IMAP stopped working teleriddler Installation/Configuration 8 29th April 2006 14:25
UebiMiau stopped working after Apache reinstall shajazzi Installation/Configuration 6 18th February 2006 19:42
Web pages just stopped working ! skeeta Installation/Configuration 1 28th August 2005 19:30
Web pages just stopped working ! skeeta Installation/Configuration 1 28th August 2005 19:17


All times are GMT +2. The time now is 19:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.