Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13th March 2013, 17:49
jlightman jlightman is offline
Junior Member
 
Join Date: Mar 2013
Posts: 3
Thanks: 2
Thanked 0 Times in 0 Posts
Default ISPConfig 3 Repository

Hi,
I am New to ISPCONFIG and installed it by downloading the HowtoForge VMware image. When I Tried to add Repositorys no add-ons show up, no matter what I change. I am trying to use http://repo.ispconfig.org/addons/ is there something that I am doing wrong or I can try to get it to work?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PHP warnings after upgrade to ISP config 3.03 stevegjacobs Installation/Configuration 5 30th October 2010 14:31
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
ISPConfig 3.0.0.4 Beta Released till General 54 4th March 2009 09:55
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46
new ISPConfig 3 SVN repository till Developers' Forum 3 5th November 2005 12:07


All times are GMT +2. The time now is 12:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.