Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11th March 2013, 09:42
pdfforge pdfforge is offline
Junior Member
 
Join Date: Mar 2013
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default No login screen after upgrade to 3.0.5.1

Hi,

after upgrading ispconfig to 3.0.5.1 on CentOS 5.5, I have no login fields on the first page of isp config. I can't find any errors in the logs. If I saw it right, the ispconfig vhost does not log by default, but also after enabling the httpd logs did not show anything of interest. Before the update (3.0.3.x), everything worked just fine. How can I now find out what went wrong here? It was said that fastcgi was added as a requirement, but that is installed as well.

kind regards,
Philip
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems kwickcut Installation/Configuration 6 5th March 2012 19:19
Fail2ban configuration Captain Installation/Configuration 2 28th June 2011 19:48
F11 courier-imap fails. Nachogrande General 6 1st November 2010 17:55
squirrelmail and postfix witoszek General 12 1st December 2009 18:07
Postfix can't received email from exterior astra2000 Server Operation 5 17th October 2009 23:26


All times are GMT +2. The time now is 19:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.