Prev Previous Post   Next Post Next
  #1  
Old 9th March 2013, 20:27
kaliro kaliro is offline
Junior Member
 
Join Date: Mar 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Service POP3 IMAP Offline

hi Brothers i have problem

Code:
Web-Server: 	Online
FTP-Server: 	Online
SMTP-Server: 	Online
POP3-Server: 	Offline
IMAP-Server: 	Offline
DNS-Server: 	Online
mySQL-Server: 	Online
mail error log
Code:
Mar 9 12:03:19 NEXUSINTEGRA-SERVER dovecot: master: Fatal: service(auth) User doesn't exist: vmail (See service auth { unix_listener /var/run/dovecot/auth-userdb { user } } setting)
Mar 9 12:04:18 NEXUSINTEGRA-SERVER postfix/smtpd[2720]: fatal: no SASL authentication mechanisms
Mar 9 12:04:18 NEXUSINTEGRA-SERVER postfix/smtpd[2797]: fatal: no SASL authentication mechanisms
Mar 9 12:05:09 NEXUSINTEGRA-SERVER postfix/smtpd[3259]: fatal: no SASL authentication mechanisms
Mar 9 12:06:47 NEXUSINTEGRA-SERVER postfix/smtpd[3827]: fatal: no SASL authentication mechanisms
Mar 9 12:07:48 NEXUSINTEGRA-SERVER postfix/smtpd[3924]: fatal: no SASL authentication mechanisms
Mar 9 12:08:02 NEXUSINTEGRA-SERVER postfix/smtpd[4013]: fatal: no SASL authentication mechanisms
Mar 9 12:09:16 NEXUSINTEGRA-SERVER postfix/pipe[4101]: fatal: get_service_attr: unknown username: vmail
Mar 9 12:09:16 NEXUSINTEGRA-SERVER postfix/smtpd[4104]: fatal: no SASL authentication mechanisms
Mar 9 12:09:16 NEXUSINTEGRA-SERVER postfix/smtpd[4106]: fatal: no SASL authentication mechanisms
Mar 9 12:10:01 NEXUSINTEGRA-SERVER postfix/smtpd[4149]: fatal: no SASL authentication mechanisms
Mar 9 12:11:03 NEXUSINTEGRA-SERVER postfix/smtpd[4227]: fatal: no SASL authentication mechanisms
Mar 9 12:12:04 NEXUSINTEGRA-SERVER postfix/smtpd[4291]: fatal: no SASL authentication mechanisms
Mar 9 12:13:05 NEXUSINTEGRA-SERVER postfix/smtpd[4379]: fatal: no SASL authentication mechanisms
Mar 9 12:14:16 NEXUSINTEGRA-SERVER postfix/smtpd[4410]: fatal: no SASL authentication mechanisms
i try to use this http://www.howtoforge.com/postfix-do...e-or-directory but nothing....

regards and sorry for my english
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
haproxy with stunnel problem abubin Server Operation 6 10th April 2012 16:08
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 01:15
Fetchmail retrieval configuration on the clients side perfectpol7 Server Operation 8 19th May 2009 16:26
Email not going out! cybereatl Installation/Configuration 12 28th February 2007 15:02
UebiMiau login puntjuh Installation/Configuration 13 14th March 2006 19:24


All times are GMT +2. The time now is 10:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.