Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th March 2013, 06:16
rannday rannday is offline
Junior Member
 
Join Date: Mar 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix/SMTP Beginner Problem

I'm able to send/receive emails locally, but not externally. All the required ports are open on my home router. Attached are my current firewall rules, main.cf, mail.log - tail end of it, and my godaddy zone file. My server was set up following

http://www.howtoforge.com/perfect-se...nx-ispconfig-3

Everything went smoothly, but I just don't completely understand what I'm doing wrong with postfix and/or smtp. I'm unable to telnet outside of my LAN, and when I went here

http://mxtoolbox.com/

and ran the blacklist check, two websites have me blacklisted, even though I've never had the website going until now. The SMTP check failed as well.

I added the results of lsof -i -n -P. I have some netstat runs as well, if need be. I could also install nmap and run that. It would probably be best to run all of these from a different computer, though. I'll also run them on my router. Will take a minute.
Attached Files
File Type: txt main.cf.txt (3.4 KB, 60 views)
File Type: txt example.com.zone.txt (1.3 KB, 59 views)
File Type: txt mail.log.txt (3.5 KB, 75 views)
File Type: txt iptables.txt (810 Bytes, 68 views)
File Type: txt lsof.i.n.P.txt (7.1 KB, 58 views)

Last edited by rannday; 9th March 2013 at 06:29.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
email, postfix, smtp

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Courier Imap is not working HellMind General 5 12th April 2012 02:04
MyDNS notify problem sgabor Installation/Configuration 4 21st December 2011 19:01
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 15:15
BIG Problem Postfix issue admins Installation/Configuration 11 13th November 2009 11:05
TLS Problem admins Installation/Configuration 1 19th September 2009 11:55


All times are GMT +2. The time now is 03:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.