Prev Previous Post   Next Post Next
  #1  
Old 5th March 2013, 21:13
vaio1 vaio1 is offline
Senior Member
 
Join Date: Jul 2007
Location: Italy
Posts: 664
Thanks: 77
Thanked 12 Times in 7 Posts
Default ISPConfig VirtualHost issue

Hi Guys,

I have discover a strange behaviour in the VirtualHost.

Seems that the VirtualHost created for each domain within the /etc/apaches/sites-available/ forlder has not the asterix in the header.

For instance:

Code:
<Directory /var/www/mydomain.com>
    AllowOverride None
    Order Deny,Allow
    Deny from all
</Directory>

<VirtualHost :80>
      DocumentRoot /var/www/mydomain.com/web
  
    ServerName mydomain.com
    ServerAlias www.mydomain.com
...
...
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Relay access denied when using SMTP to external recipients Kamran Shah Installation/Configuration 111 14th May 2014 18:10
Horde 5 Task issue - ISPConfig 3 sjswarts Installation/Configuration 5 7th June 2013 19:39
DNS Issue with ISPConfig 3 asterinux Installation/Configuration 12 6th February 2013 07:18
Control Panel - E-mail Tab is empty domi-nik General 15 14th April 2011 18:17
HELP: ispconfig startup issue..need help quickly csharp2a General 1 8th September 2006 11:31


All times are GMT +2. The time now is 05:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.