#1  
Old 4th March 2013, 22:24
stimpack stimpack is offline
Junior Member
 
Join Date: Feb 2013
Posts: 13
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default dkim seems not working!

Hi folks
i have set up dkim on server side and i generated my private key then i copied to my domain dns records but all my test msg goes in junk that mean my dkim=none , Ok so i have tried to check my logs with theses command:

HTML Code:
"/etc/syslog.conf"
"/var/log"
"/var/log/maillog"
but give me this error msg:
HTML Code:
-bash: /etc/syslog.conf: No such file or directory
So, how to can make them works? and why my dkim is not working?

omer,
Reply With Quote
Sponsored Links
Reply

Bookmarks

Tags
dkim

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
DKIM working for webmail, but not for outlook emails florix.net Installation/Configuration 3 14th March 2014 08:03
please help me urgently, Iím trying to configure my own web server, I want to have t mahmodsob Server Operation 6 20th September 2012 12:04
my site not working busykid Installation/Configuration 1 27th September 2011 10:55
my site not working busykid Installation/Configuration 1 26th September 2011 20:39
Qemu-kVM setup vm using 2 NIC's are not working muzi Technical 1 14th February 2011 22:27


All times are GMT +2. The time now is 19:13.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.