Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 3rd March 2013, 22:43
mroppolo mroppolo is offline
Junior Member
 
Join Date: Jan 2010
Posts: 22
Thanks: 2
Thanked 0 Times in 0 Posts
Default Postfix Can Send But No Incoming Email Arrive

Hello all -

I've been able to modify my postfix configuration so I can send email out on port 587, but when I tried to send an email to myself from Gmail or from work, I don't receive any emails.

Does someone have any idea why this is happening and perhaps a way to see why incoming emails are being blocked ?

Thanks !

Mike
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
RoundCube Sends but will not receive. happz Installation/Configuration 33 17th April 2010 21:55
Need help get mail to work (can't recieve and apperently can't send) omega13a Installation/Configuration 19 20th August 2009 21:06
postfix, pop3 uvbnserved Server Operation 22 24th May 2009 21:00
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 07:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.