Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 1st March 2013, 03:18
davils davils is offline
Junior Member
 
Join Date: Mar 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default perfect server 12.04 cant login to squirrelmail using https

I followed your guide and am having problems setting squirrelmail up so that i can log in with https this is the error i receive

SSL connection error
Unable to make a secure connection to the server. This may be a problem with the server, or it may be requiring a client authentication certificate that you don't have.
Error 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL protocol error.

i can log into ISPConfig using https

any help would be greatly appreciated thank you

followed this fix to no avail
http://www.howtoforge.com/forums/sho...ighlight=https
Uncommented the last 9 lines of /etc/apache2/conf.d/squirrelmail.conf and still no luck

Last edited by davils; 1st March 2013 at 03:27.
Reply With Quote
Sponsored Links
  #2  
Old 1st March 2013, 03:36
davils davils is offline
Junior Member
 
Join Date: Mar 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Fyi Port 443 is open on the server
Reply With Quote
  #3  
Old 1st March 2013, 04:09
davils davils is offline
Junior Member
 
Join Date: Mar 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

https://example.com:8080/squirrelmail/src/login.php works how can i get it to work without having to require my users to type the 8080
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
500 internal error after upgrade abintipl Installation/Configuration 9 18th July 2012 12:51
postfix problems kwickcut Installation/Configuration 6 5th March 2012 19:19
Sending email issue lezelf Installation/Configuration 15 9th August 2011 11:20
subdomain and mail relay configuration aranthorn Installation/Configuration 24 3rd September 2007 22:53
Problems with Postfix Mysql Courier PatrickAdrichem Installation/Configuration 3 13th April 2007 15:44


All times are GMT +2. The time now is 21:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.