Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th February 2013, 04:34
TheFatal TheFatal is offline
Junior Member
 
Join Date: Feb 2013
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Default Issue in demo3.ispconfig.org

I got this error in the demo3.ispconfig.org web. Use the info with carefull, this shows FPD, and other info.

Reply With Quote
Sponsored Links
  #2  
Old 28th February 2013, 09:51
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,006
Thanks: 826
Thanked 5,377 Times in 4,224 Posts
Default

Hi,

thanks for the info. We fixed the issue in the demo.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 28th February 2013, 10:19
TheFatal TheFatal is offline
Junior Member
 
Join Date: Feb 2013
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Default

Still got it.



Ways to reproduce it:

1. Login as admin (admin,demo)
2. Go to VServer
3. Add new Record
4. Set VEID as 102 (gonna check for another input)
5. Set Active to YES
6. Boom !
Reply With Quote
  #4  
Old 28th February 2013, 11:07
TheFatal TheFatal is offline
Junior Member
 
Join Date: Feb 2013
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
 
Default

Fixed ............
Reply With Quote
The Following User Says Thank You to TheFatal For This Useful Post:
till (28th February 2013)
Reply

Bookmarks

Tags
demo, vuln, web

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 Single server issues on POP3/IMAP/ MyDNS vk1003 Installation/Configuration 7 17th July 2012 15:25
Incoming Emails abintipl Installation/Configuration 3 11th May 2011 09:03
Postfix/Courier Maildirsize issue philefluxx Server Operation 9 27th April 2010 20:04
DNS MX Issue jmead Installation/Configuration 3 29th November 2007 10:06
iptables issue with xen perfect setup - debian alexnz HOWTO-Related Questions 3 25th November 2006 13:49


All times are GMT +2. The time now is 06:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.