Prev Previous Post   Next Post Next
  #1  
Old 27th February 2013, 16:40
dynamind dynamind is offline
Member
 
Join Date: Mar 2011
Location: Mödling bei Wien
Posts: 62
Thanks: 21
Thanked 9 Times in 6 Posts
Send a message via Skype™ to dynamind
Default Squirrelmail Blank Page

Hey,

I followed your guide

The Perfect Server - Debian Squeeze (Debian 6.0) With BIND & Courier [ISPConfig 3]

but squirrelmail doesn't load, blank page only (Error 500?) ...

Is it a known problem or could it depend on my custom httpd.conf for owncloud which has

Quote:
cat /etc/apache2/httpd.conf
# The following directive disables redirects on non-GET requests for
# a directory that does not include the trailing slash. This fixes a
# problem with Microsoft WebFolders which does not appropriately handle
# redirects for folders with DAV methods.
# Same deal with Apple's DAV filesystem and Gnome VFS support for DAV.
#
BrowserMatch "Microsoft Data Access Internet Publishing Provider" redirect-carefully
BrowserMatch "MS FrontPage" redirect-carefully
BrowserMatch "^WebDrive" redirect-carefully
BrowserMatch "^WebDAVFS/1.[0123]" redirect-carefully
BrowserMatch "^gnome-vfs" redirect-carefully
BrowserMatch "^XML Spy" redirect-carefully
BrowserMatch "^Dreamweaver-WebDAV-SCM1" redirect-carefully
inside? Where's the debug file for squirrelmail on ISPconfig3?
Updated, curl shows:

Quote:
C:\windows\system32>curl -I http://www*domain*at/webmail/src/login.php
HTTP/1.0 500 Internal Server Error
Date: Wed, 27 Feb 2013 14:45:20 GMT
Server: Apache
Vary: Accept-Encoding
Connection: close
Content-Type: text/html
regards

Last edited by dynamind; 27th February 2013 at 16:48. Reason: proof it's an error 500
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blank Page After SquirrelMail Login cejohnsonsr HOWTO-Related Questions 4 15th October 2010 06:12
Squirrelmail + change passwd plugin = blank page feablee Installation/Configuration 2 4th December 2009 09:24
squirrelmail display a blank page on centos 4.7 server thabangk HOWTO-Related Questions 2 13th October 2009 16:01
ISPConfig main page is blank!! solidstinch Installation/Configuration 2 23rd April 2007 16:00
Frequent blank page when first opening site? minezamac Installation/Configuration 3 1st May 2006 20:55


All times are GMT +2. The time now is 02:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.