Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 26th February 2013, 13:23
jurrien jurrien is offline
Junior Member
 
Join Date: Jun 2008
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Admin login failed after upgrading to 3.0.5

Hi,

I upgraded ispconfig to version 3.0.5 and I had some problems. I'm running on Centos 5.
First I had to change /var/www/php-fcgi-scripts/ispconfig/.php-fcgi-starter the exec part to " exec /usr/bin/php-cgi -d magic_quotes_gpc=off

Ok fine I get an admin page again but when I tried to login it rejects my password. Euhm...?

Oke fine I click on Password Lost... I have to fill in a email adres and login. Oke the login is admin but I don't remember the email address. Is there a place in the database where I can look it up? Never filled the e-mail for a account...

What is a way to fix this?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
strange fail2ban behaviour > doesn't ban specific IP Djamu Server Operation 2 13th January 2012 02:29
Being Spammed/Hacked/Probed not sure PLEASE HELP! kresser General 10 29th October 2010 17:25
Cannot login to SquirrelMail sellotape Installation/Configuration 13 26th October 2010 11:03
Anyone figured out to integrate FuzzyOCR into ISPConfig on Ubuntu? friday Installation/Configuration 16 10th May 2007 16:25
Total Frustration-HELP palkat Installation/Configuration 17 3rd September 2005 17:28


All times are GMT +2. The time now is 00:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.