Prev Previous Post   Next Post Next
  #1  
Old 25th February 2013, 20:28
kendel kendel is offline
HowtoForge Supporter
 
Join Date: Aug 2010
Posts: 132
Thanks: 4
Thanked 1 Time in 1 Post
Default After Update Issue

Seems my websites still work, even the Proxy to mail server still works but, ispconfig on the panel server stopped working.

I did all the minor server updates of ispconfig first. then I did the panel server last (which hosts the ispconfig control panel).

The panel server is no longer responding. not on the https or http which I self created to the /var/www/ispconfig folder. I left everything default as it was on the update since I had made no changes initially except the original default port on the panel server which I changed from 8080 to 11000 (originally). But wit the update it was reset to 8080.
__________________
If you are looking for examples of an ISPConfig 3 Multiserver Setup, Visit my website Here!!!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
My Centos is terribly slow Galled Server Operation 9 7th December 2010 15:31
Vhosts...conf not synced to changes crypted General 50 24th April 2010 00:54
The system is currently updating the configuration files. warlock General 8 21st February 2009 18:15
High Availability Samba cluster - DRBD + Heartbeat djalex Server Operation 58 25th May 2007 19:38
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 05:19


All times are GMT +2. The time now is 02:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.