Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 25th February 2013, 07:28
adrigen adrigen is offline
Junior Member
 
Join Date: Oct 2012
Posts: 25
Thanks: 6
Thanked 1 Time in 1 Post
Default fastcgi port not listening for 2nd and 3rd site

I have recently configured ispconfig3 with nginx on ubuntu 12.04.

I notice that when I try to access a php page I am getting and error in the log of my 2nd site: "Primary script unknown".

I notice that in the sites .conf file, fastcgipass is set to port 9011.
In my first site, in which php works fine, the port is 9010.

netstat -alnp | grep cgi
unix 2 [ ACC ] STREAM LISTENING 9760 1659/fcgiwrap /var/run/fcgiwrap.socket

There is nothing listening on 9011 though. Is ispconfig3 supposed to initiate this process?

Thanks,
Adrian
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
3rd Site e-mail problem BoloMarkIII Installation/Configuration 8 11th May 2011 21:48
Problem /w 3rd site added to IspConfig 2 BoloMarkIII Installation/Configuration 1 9th November 2010 16:45
3rd party billing company can't FTP my site cap10kirk Installation/Configuration 5 6th February 2007 22:22


All times are GMT +2. The time now is 16:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.