Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 24th February 2013, 10:58
DiMoNd DiMoNd is offline
Junior Member
 
Join Date: Apr 2011
Posts: 6
Thanks: 2
Thanked 0 Times in 0 Posts
Default PHP not running, only downloading php file

Hi guys!


I have recently installed ubuntu server 12.10 following the HowtoForge guide with ispconfig 3. everything seems to be ok except the php..

Apache2 is running ok and html fine. But when I try to visit a *.php page it does not show the pages but downloads the files instead.

I have been trying to fix this issue by following some solutions here and on other sites but nothing happens..

Any help appreciated!


Thanks in advance!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
scriptdir and bindir in RKHUNTER stigge2000 Server Operation 6 21st December 2012 13:57
Can't receive mails baicunko Server Operation 12 3rd August 2011 22:02
Cron issue in Debian 6 Nolan Installation/Configuration 6 18th April 2011 16:36
Cron errors guimnk General 1 5th April 2011 09:20
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 08:20


All times are GMT +2. The time now is 03:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.