Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 20th February 2013, 17:40
themark themark is offline
Member
 
Join Date: May 2011
Posts: 81
Thanks: 3
Thanked 1 Time in 1 Post
Smile creating new mailbox on ispconfig 3.0.4.6 and master-slave configuration

Hi there,

we have added on our stack a brand new server, in slave mode (we are in master-slave enviroment).

All works well, the only problem is that if I create a new mailbox, the mailbox will be created on the server, but added only in the master database (not in the slave). So postfix not see that the mailbox exist and so we are unable to send any email.

Any idea on what can happen there?
Thank you
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 - MultiServer Setup - With Dedicated Control Panel - How? SuperJC Installation/Configuration 4 16th October 2012 20:03
DNS Slave and Master and Multiple ISPConfig cautbur Installation/Configuration 0 6th September 2012 18:55
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 13:21
ispconfig 3 mydns master to ispconfig 2 bind slave mooseman Installation/Configuration 2 2nd November 2009 01:11


All times are GMT +2. The time now is 12:16.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.