Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 20th February 2013, 14:11
simonszu simonszu is offline
Junior Member
 
Join Date: Feb 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix and Mailman - No webfrontend

Hi,

currently i am working through the howto for mailman and postfix on debian.

I have setup everything as the howto says, but i can't open the webfrontend for mailman. I get an error 404.

The mailman itself seems to be running fine, i get mails and stuff.

But i have no idea why i get a 404 for the webfrontend.

Check yourself: http://lists.simonszu.de/
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix, Dovecot blocking Mailman user unknown error cFoo Installation/Configuration 8 20th May 2014 12:24
Multiple postfix errors iandoug Server Operation 4 6th February 2013 22:40
Postfix/courier/Centos 6 cant send email to external email servers maxtorzito Installation/Configuration 14 7th October 2011 10:56
HELP: Postfix on Lenny: NO STARTTLS MESSAGE zeus80 HOWTO-Related Questions 2 26th March 2009 18:54
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 06:15.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.