Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 20th February 2013, 04:09
elnison elnison is offline
Junior Member
 
Join Date: Feb 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix sending mail problem

hey guys pls help I can't send email I get this error in /var/log/mail.log
Code:
Feb 19 15:56:30 mail postfix/smtp[26674]: 3F557B802A3: to=<elnison@gmail.com>,
 relay=smtpdsl4.pldtdsl.net[210.213.253.193]:587, delay=1.6, delays=1.2/0.01/0.27/0.07, dsn=5.0.0, 
status=bounced (host smtpdsl4.pldtdsl.net[210.213.253.193] said: 553 #5.1.8 Domain of sender address <elnison@domain.com> 
does not exist (in reply to MAIL FROM command))
I've read some guide saying that it has DNS problem but when I check this with dig mx domain.com I've already have a mx record but i still get this error.

Code:
Code:
; <<>> DiG 9.8.1-P1 <<>> mx domain.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 60108
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 2

;; QUESTION SECTION:
;domain.com.                     IN      MX

;; ANSWER SECTION:
domain.com.              3600    IN      MX      10 mail.domain.com.

;; AUTHORITY SECTION:
domain.com.              3600    IN      NS      ns04.domaincontrol.com.
domain.com.              3600    IN      NS      ns03.domaincontrol.com.

;; ADDITIONAL SECTION:
ns03.domaincontrol.com. 85741   IN      A       216.69.185.2
ns04.domaincontrol.com. 85741   IN      A       208.109.255.2

;; Query time: 3614 msec
;; SERVER: 192.168.0.1#53(192.168.0.1)
;; WHEN: Tue Feb 19 15:53:21 2013
;; MSG SIZE  rcvd: 132
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail recipient linux_red Installation/Configuration 6 9th March 2012 14:24
Email Could not send and receive piseth Installation/Configuration 16 17th July 2010 18:27
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
Sending emails with custom FROM email address merisor Installation/Configuration 4 8th February 2010 16:27
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39


All times are GMT +2. The time now is 22:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.