Prev Previous Post   Next Post Next
  #1  
Old 19th February 2013, 14:58
mek mek is offline
Junior Member
 
Join Date: Dec 2006
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Spam problems!

Hello, i have problem with spam on one domain, how can i disable this spaming from domain to others??? I have ispconfig 3 with postfix, spam filters are not working also i tried with restrictions files in postfix cf....

So for now i dont have mx records for this domain but the messages are still comming on mail queue!

Please can somebody help me!!!

THANKS
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
A lot of problems again (cron, log, spam) adam_clayton Installation/Configuration 3 7th May 2011 14:00
Spamfilter policy - question about spam actions prisfeo Installation/Configuration 4 2nd February 2010 17:17
Spam Problems 3cwired_com Installation/Configuration 2 31st May 2009 20:45
Ubuntu 8.04 Spamsnake - all SA scores 0.00 Thomas_Powers HOWTO-Related Questions 23 24th June 2008 18:37
ISPConfig + Perfect Setup Ubuntu 5.10 + Smtp SPAM problems lyndros Installation/Configuration 11 15th April 2006 18:07


All times are GMT +2. The time now is 12:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.