Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 13th February 2013, 07:41
shesalady shesalady is offline
Junior Member
 
Join Date: Feb 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Question Perfect Ubuntu 12.10 Server Install Issue

Hello,
I am stuck on Step 14.3.1 PHP-FPM at:
Copy php.ini and php-fpm.conf (if you've compiled PHP with FPM) to the correct locations:

cp /usr/local/src/php5-build/php-5.3.18/php.ini-production /opt/php-5.3.18/lib/php.ini
Error msg: cp cannot stat '/usr/local/src/php5-build/php-5.3.18/php.ini-production': No such file or directory.

I have re-done everything from beginning twice and I still get stuck here. Please advise!
Reply With Quote
Sponsored Links
  #2  
Old 14th February 2013, 18:08
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Did you notice any errors during the setup? Is your PHP version 5.3.18?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 24th February 2013, 16:45
darinpeterson darinpeterson is offline
HowtoForge Supporter
 
Join Date: Nov 2011
Posts: 153
Thanks: 35
Thanked 13 Times in 13 Posts
 
Default Make sure the directories exist.

Quote:
Originally Posted by shesalady View Post
Hello,
I am stuck on Step 14.3.1 PHP-FPM at:
Copy php.ini and php-fpm.conf (if you've compiled PHP with FPM) to the correct locations:

cp /usr/local/src/php5-build/php-5.3.18/php.ini-production /opt/php-5.3.18/lib/php.ini
Error msg: cp cannot stat '/usr/local/src/php5-build/php-5.3.18/php.ini-production': No such file or directory.

I have re-done everything from beginning twice and I still get stuck here. Please advise!
When I performed this install, I noticed that I had to create the directories. They didn't exist. So maybe try:
  • mkdir /opt/php-5.3.18
  • mkdir /opt/php-5.3.18/lib

After that, try copying the file again.

Last edited by darinpeterson; 24th February 2013 at 16:46. Reason: don't forget to copy the file
Reply With Quote
Reply

Bookmarks

Tags
perfect server ispconfig, php-fpm.conf

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Not working emails (DNS and postfix problem?) shekiman Installation/Configuration 9 1st March 2011 16:25
The Perfect Server - Ubuntu Lucid Lynx (Ubuntu 10.04) [ISPConfig 2] - Install Samba donbzm2 HOWTO-Related Questions 1 16th July 2010 06:53
Howtoforge the perfect Server(links) rini90 Installation/Configuration 0 14th December 2008 10:58
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
Another Mail Delivery Issue - Ubuntu Perfect Server 7.1x dbrooke General 13 31st October 2007 07:47


All times are GMT +2. The time now is 16:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.