Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13th February 2013, 02:32
Noah Noah is offline
Junior Member
 
Join Date: Feb 2013
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Default ERROR: Connection dropped by IMAP server.

I followed this great guide: http://www.howtoforge.com/virtual-us...l-ubuntu-10.04

But when trying to connect to squirrel mail, I get the error seen in the title. I have also tried accessing accounts through desktop applications, but no joy (they say to check the username/password).

I have sent myself welcome emails in order to generate the right directories (I've used gmail, mailx and sendmail to do this).

Here is a section of mail.log:

Code:
Feb 12 16:49:35 server1 postfix/tlsmgr[1790]: fatal: open database /var/lib/postfix/smtpd_scache.db: Invalid argument
Feb 12 16:49:43 server1 imapd: test@storbo.net: No such file or directory
Feb 12 16:50:36 server1 postfix/tlsmgr[1799]: fatal: open database /var/lib/postfix/smtpd_scache.db: Invalid argument
Feb 12 16:51:37 server1 postfix/tlsmgr[1842]: fatal: open database /var/lib/postfix/smtpd_scache.db: Invalid argument
Feb 12 16:52:38 server1 postfix/tlsmgr[1849]: fatal: open database /var/lib/postfix/smtpd_scache.db: Invalid argument
Feb 12 16:52:50 server1 imapd: test@storbo.net: No such file or directory
Feb 12 16:53:39 server1 imapd: last message repeated 2 times
Feb 12 16:53:39 server1 postfix/tlsmgr[1865]: fatal: open database /var/lib/postfix/smtpd_scache.db: Invalid argument
Feb 12 16:54:40 server1 postfix/tlsmgr[1872]: fatal: open database /var/lib/postfix/smtpd_scache.db: Invalid argument
Feb 12 16:54:56 server1 amavis[31283]: (31283-01) (!!)WARN: all primary virus scanners failed, considering backups
Feb 12 16:55:08 server1 amavis[31282]: (31282-02) (!!)WARN: all primary virus scanners failed, considering backups
Feb 12 16:55:08 server1 dccproc[1887]: missing message body; fatal error
Feb 12 16:55:15 server1 imapd: test@storbo.net: No such file or directory
Feb 12 16:55:29 server1 imapd: test@storbo.net: No such file or directory
Feb 12 16:55:41 server1 postfix/tlsmgr[1899]: fatal: open database /var/lib/postfix/smtpd_scache.db: Invalid argument
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 19:02
Virtual Users+Postfix+Courier+CentOS problem telnet localhost 25 stinson HOWTO-Related Questions 11 5th February 2011 13:57
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
Can't Ping over VPN RoMiONeT Server Operation 2 4th July 2010 00:19
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59


All times are GMT +2. The time now is 02:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.