Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13th February 2013, 01:05
rlischer rlischer is offline
Senior Member
 
Join Date: Jul 2009
Posts: 120
Thanks: 5
Thanked 1 Time in 1 Post
Default nginx will not start after update today

Running Debian Squeeze perfect server with nginx.

After an routhine update that must have came out today I get this on boot up now:

restarting nginx: nginx nginx: [emerg] bind() to [::]:80 failed (98: Address already in use)

Any ideas?

thank you
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem in using : perfect-server-ubuntu-12.10-apache2-bind-dovecot-ispconfig-3, rezabagheri Installation/Configuration 7 30th October 2012 22:55
Some problems after upgrade OS lenny to squeeze matiasCU Installation/Configuration 3 31st May 2011 22:53
The Perfect Server - Ubuntu 10.10 [ISPConfig 3] artifact66 Installation/Configuration 3 14th March 2011 13:06
Mandriva free 2009 fail to start after update nasril Installation/Configuration 5 29th September 2009 09:33
High on Lenny - Lvm Mount Problem Serverman Technical 1 23rd June 2009 16:26


All times are GMT +2. The time now is 22:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.