Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Kernel Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th February 2013, 21:45
FallenDevil FallenDevil is offline
Junior Member
 
Join Date: Mar 2006
Posts: 10
Thanks: 1
Thanked 1 Time in 1 Post
Question Xen hosting on Xen hosted server

i am currently using centos on 2.6.18-348.1.1.el5xen #1 SMP for the server (VPS) i have

I want to run a xen server on the box.

Is this an issue as the box is a Xen VPS instance anyway?

so it is currently running kernel 2.6.18-348.1.1.el5xen #1 SMP root=/dev/xvda1


any advice appreciated.

FD
Reply With Quote
Sponsored Links
  #2  
Old 9th February 2013, 08:33
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

AFAIK, this will not work. You cannot use Xen inside a vm.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
FallenDevil (24th February 2013)
  #3  
Old 24th February 2013, 08:08
FallenDevil FallenDevil is offline
Junior Member
 
Join Date: Mar 2006
Posts: 10
Thanks: 1
Thanked 1 Time in 1 Post
 
Default

Thanks Falko, I was afraid that was going to be the answer.

:-/
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 mail doesn't work pehden Installation/Configuration 20 9th December 2013 14:05
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
Sending email issue lezelf Installation/Configuration 15 9th August 2011 11:20
Problem with mail server and subdomains MyKE General 7 26th February 2010 10:18
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30


All times are GMT +2. The time now is 06:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.