Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th February 2013, 18:05
jonk jonk is offline
Junior Member
 
Join Date: Feb 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Smtp greeting not received only from gmail

I have postfix running on Ubuntu 12.04 and mails are sent without issues but from past few days have issues only while sending mail to gmail mail servers

Code:
telnet gmail-smtp-in.l.google.com 25
Trying 74.125.141.26..
Connected to gmail-smtp-in.l.google.com.
Escape character is '^]'.
It just hangs there and connection closed by foreign host.

But do not have any issues sending to yahoo, hotmail etc

IP address is not listed in any of the blacklists.

Pls help.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail hold in Q fisherofer Installation/Configuration 1 5th February 2012 13:29
amavis rejects all inbound emails aclhkaclhk Installation/Configuration 5 28th February 2010 04:24
Postfix issues NewMee Installation/Configuration 7 20th April 2009 18:52
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
webmail problem mphayesuk General 26 27th April 2006 12:46


All times are GMT +2. The time now is 21:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.