Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th February 2013, 12:43
Zebulon90 Zebulon90 is offline
Junior Member
 
Join Date: Feb 2013
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Default Subdomain creation problem / DNS problem

Hi,

After nearly two days of research, I decided to explain my problem here...

I have a website (eve-admin.com) defined in a ISPConfig3 server. It works very well.

A want to create a subdomain (dev.eve-admin.com), but not in a directory of eve-admin.com (for a development environment)
For that, I created a new domain in the same serveur : dev.eve-admin.com
According to your documentation, this is supposed to work. The website tree is created correctly.

Problem :
Connection in dev.eve-admin.com arrives on the main site www.eve-admin.com ...
I fear I have missed a step


ISPConfig Configuration:

Main domain :
Domain : eve-admin.com
Auto subdomain : www.
redirect type : no redirection
SEO Redirect : no redirection
Active : yes

"dev." domain:
Domain : dev.eve-admin.com
Auto subdomain : no
redirect type : no redirection
SEO Redirect : no redirection
Active : yes

DNS Configuration (managed in OVH):
Code:
$TTL 86400
@	IN SOA dnsxx.ovh.net. tech.ovh.net. (2013020612 86400 3600 3600000 86400)
                         IN NS     dnsxx.ovh.net.
                         IN NS     nsxx.ovh.net.
                         IN A      xx.xx.xx.xx
dev                      IN CNAME  eve-admin.com.
ftp                      IN CNAME  eve-admin.com.
www                      IN CNAME  eve-admin.com.
(I removed all unnecessary lines)

That's all. I hope you find a solution to my problem...

Thank you in advance for your help

Quote:
CONFIG :
Ispconfig 3.0.4 (Debian 6.0 Squeeze) - 64 bits (French)
Apache 2.2.16

Last edited by Zebulon90; 7th February 2013 at 12:52.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need some Hints to "The Perfect Server - Debian Lenny (Debian 5.0) [ISPConfig 3]" wahid HOWTO-Related Questions 10 25th August 2010 15:18
DNS Zone Transfer Problem centosarus Installation/Configuration 2 14th July 2009 18:24
No SPF record. beryl Installation/Configuration 6 17th May 2007 19:52
DNS problem wrender Server Operation 2 25th November 2006 16:57
DNS issue and user's alias problem rosa hsiao General 3 2nd November 2005 10:03


All times are GMT +2. The time now is 01:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.