Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th February 2013, 06:09
Unfaiir Unfaiir is offline
HowtoForge Supporter
 
Join Date: Jul 2012
Location: Orange County, CA, USA
Posts: 43
Thanks: 14
Thanked 4 Times in 2 Posts
Question Need Help For Certified SSL Install For Alias Domain

I have a subdomain set up as a site (because I like that better than using the subdomain feature): subdomain.domain.com

I have an alias for this subdomain: www.aliasdomain.com

I've used open SSL to create a CSR, sent it to the CA and received the Server Cert, Intermediate Cert and Root Cert back from them.

I've uploaded my private key, and all certs to /var/www/clients/clientX/webX/ssl (this is the client & web for subdomain.domain.com).

In ISPConfig 3, I've pasted the Server Cert into the SSL Certificate field, the Intermediate Cert followed by the Root Cert into the SSL Bundle field, and then selected Save certificate from the drop down and clicked Save.

When I check my domain under https it says "Wrong Site" and "Unknown Identity", and then even further, in Chrome it even shows me in the browser what I have in /var/www/html instead of whats in /var/www/clients/clientX/webX/ssl... which I just don't get, but I'm sure it has something to do with the SSL cert not being properly installed.

Can someone PLEASE help? What am I doing wrong to get this cert to work for an ISPConfig 3 alias?
__________________
We are not equal
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
aliasdomain, help-out, isp config 3, ssl

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Setting up a SSL Domain JESUSSAVES General 2 10th April 2012 16:50
A domain with SSL and non SSL parts spanish Installation/Configuration 1 11th May 2011 10:00
Postfix not forwarding for some domains flappy Installation/Configuration 3 21st November 2010 18:57
SSL in new domain metaldrummer Installation/Configuration 1 7th December 2006 21:57
REAL SSL Cert install problems theduke Installation/Configuration 5 4th October 2005 23:06


All times are GMT +2. The time now is 16:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.