Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 5th February 2013, 16:46
asterinux asterinux is offline
Junior Member
 
Join Date: Aug 2012
Posts: 18
Thanks: 5
Thanked 1 Time in 1 Post
Default

hi till,

may i know which part did i make it wrong? whenever i delete the zone in ISPConfig GUI and restart the named service, all errors went away.. but when i create a zone and restart named again, it will display an error "file not found".. thanks... i dont know how to proceed
Reply With Quote
Sponsored Links
  #12  
Old 5th February 2013, 17:24
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,647
Thanks: 794
Thanked 5,001 Times in 3,911 Posts
Default

Install bind exactly as described in the perfects etup guide for the linux distrbution that you use before you install ispconfig. Dont change any config files if the changes are not described in the perfect setup, the guides comtain ecah required step and your server will work out of the box.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
asterinux (6th February 2013)
  #13  
Old 6th February 2013, 07:18
asterinux asterinux is offline
Junior Member
 
Join Date: Aug 2012
Posts: 18
Thanks: 5
Thanked 1 Time in 1 Post
 
Smile

thanks till, i adjust the settings in System > Server Config > DNS
and set the zone file directory to /var/named/data ... so i still include /etc/named.conf.local in /etc/named.conf file... and it works .. thanks again sir..
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 19:02
ISPconfig setup - DNS, router and general access problems ingvar Installation/Configuration 6 31st July 2010 13:13
DNS and ISPConfig atjensen11 Installation/Configuration 1 19th February 2009 10:48
Google Apps dayjahone General 19 29th March 2008 17:25
ispconfig and external primary DNS FredZ Installation/Configuration 4 9th October 2006 14:50


All times are GMT +2. The time now is 19:49.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.