Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 4th February 2013, 03:56
ichpen ichpen is offline
Junior Member
 
Join Date: Dec 2011
Posts: 21
Thanks: 0
Thanked 1 Time in 1 Post
Default ISPConfig 3 & nginx ssl issues

Hi there,

Fairly long term ispconfig 3 user. Had great success on ubuntu/LAMP stack.

Recently I relocated servers and started afresh. Decided to go with nginx. Follow your guide (ubuntu 12.04, nginx, ispconfig 3). It mostly seems to work except having real issues with the ssl directives. Seems the interface doesn't want to put in the relevant SSL directives in vhost IP:443 etc etc. None of the ssl sections in the templates are inserted.

I've tried restarting, creating new sites with various combinations but alas no ssl. Is this an open bug or should I just go hack my vhosts manually?

THanks.
Nik
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
haproxy with stunnel problem abubin Server Operation 6 10th April 2012 15:08
No dns zone files created? sjau Installation/Configuration 7 13th March 2012 13:15
All files gone after changing quota to 0 spynode General 17 19th January 2012 14:41
Ubuntu 11.10, ISPConfig 3.0.4.1 needs some nginx.conf tweaks after following guide. talkingnews Installation/Configuration 10 28th November 2011 21:55
Ftp problems timeout reny2000 General 6 23rd December 2009 11:09


All times are GMT +2. The time now is 09:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.