Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 30th January 2013, 14:02
manarak manarak is offline
Senior Member
 
Join Date: Apr 2009
Posts: 263
Thanks: 32
Thanked 6 Times in 5 Posts
Default problem with some apache directives (multiviews)

I am using the gallery script piwigo on a domain hosted on a ISPC3 server (Apache2, Debian6) installed using Falko's How-To.

I am confronted with strange problems.

To enable SEO-friendly URLs in the gallery, I had to activate the following Apache directives:
Code:
AcceptPathInfo On
Options +MultiViews
But I get the following error in the error log:
Quote:
(13)Permission denied: cannot read directory for multi:
Does anyone know what could be the cause?
I suppose it has something to do with ISPC3 default settings for websites or with default access rights, but I'm not sure.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sessions not being saved gavimobile General 6 15th January 2012 15:05
Apache hangs without traffic Thesee General 21 27th September 2011 23:43
Apache Directives and .htaccess ashishpadave Installation/Configuration 6 8th July 2009 11:55
FTP cannot open remote folder!?! andysm849 Server Operation 23 16th October 2008 23:34
Virtual users... Ubuntu 8.04 spaceuser HOWTO-Related Questions 12 19th June 2008 08:04


All times are GMT +2. The time now is 12:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.