Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Kernel Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 27th January 2013, 12:34
heavylinuxing heavylinuxing is offline
Junior Member
 
Join Date: Jan 2013
Posts: 7
Thanks: 0
Thanked 4 Times in 4 Posts
Default Unable to install vzkernel using yum

Hello
I am trying to install OpenVz kernel(rhel6) on Fedora 17.Things worked fine for some time until i issued the 'yum install vzkernel' command.There are two errors that i get at the end.
1.error: systemd conflicts with vzkernel-2.6.32-042stab072.10.i686
2.error: package:vzkernel-2.6.32-042.stab072.10.i686(openvz-kernel-rhel6)
needed /sbin/mkinitrd
Please help.
Reply With Quote
The Following User Says Thank You to heavylinuxing For This Useful Post:
ajanesstivaovay7707 (26th August 2013)
Sponsored Links
  #2  
Old 28th January 2013, 14:45
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,900
Thanked 2,702 Times in 2,545 Posts
Default

The OpenVZ kernel is too old. Fedora is using a 3.x kernel already (3.2 or 3.5, I think).
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
ajanesstivaovay7707 (22nd August 2013)
  #3  
Old 28th January 2013, 18:35
heavylinuxing heavylinuxing is offline
Junior Member
 
Join Date: Jan 2013
Posts: 7
Thanks: 0
Thanked 4 Times in 4 Posts
Question

But this was the latest one and a stable one too as per the openvz.org website.And Fedora 17 uses RHEL 6 based kernel which are the recent ones.
Does that mean i can't install OpenVZ
I want it desperately for my project.
Reply With Quote
The Following User Says Thank You to heavylinuxing For This Useful Post:
ajanesstivaovay7707 (8th September 2013)
  #4  
Old 28th January 2013, 18:45
heavylinuxing heavylinuxing is offline
Junior Member
 
Join Date: Jan 2013
Posts: 7
Thanks: 0
Thanked 4 Times in 4 Posts
 
Default

But the kernel i installed(rhel 6 based) was the latest and stable one as per the OpenVz website.
I am new to fedora,so does that /sbin/mknitrd have anything to do with the problem? please bear me.
Reply With Quote
The Following User Says Thank You to heavylinuxing For This Useful Post:
ajanesstivaovay7707 (8th September 2013)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need be Validate - Extras for Perfect Server Debian / Ubuntu Users Wisdown Installation/Configuration 0 1st September 2012 01:07
update services on ubuntu kwickcut HOWTO-Related Questions 3 12th February 2011 01:45
Can I yum install ISPConfig? Layla Nahar Installation/Configuration 1 25th May 2010 08:20
Unable to install ISPConfig on Centos5.3. Plz help. oscarfish General 11 30th September 2009 17:50
YUM Install of OpenSSL does NOT have CA.pl CrimsonSkyZS Server Operation 1 28th May 2006 20:47


All times are GMT +2. The time now is 07:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.