Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 25th January 2013, 15:54
bobsona bobsona is offline
Junior Member
 
Join Date: Jan 2013
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with mod_rewrite... it's urgent

Hello,
I moved my website from cPanel server with Apache to IspConfig3 server with nginx.
My problem is that these current lines for mod_rewrite don't work in nginx...
Code:
RewriteEngine on
RewriteRule ^blog/(.*)/?$ /blogview.php?id=$1
RewriteRule ^blog/category/(.*)/?$ /blog_category.php?id=$1
Options -Indexes
Can anyone help me ?
Sorry for my English...
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
table lookup problem aurelius Installation/Configuration 5 2nd November 2011 19:12
Mail send/recieve problem DKLeader Installation/Configuration 14 22nd February 2011 15:13
Urgent! SMTP/SASL problem after Kernel update teves Installation/Configuration 17 27th March 2007 11:24
URGENT Web_ problem itgroup Installation/Configuration 11 12th August 2006 17:23
EMail problem, urgent please ! fobicodam General 9 7th June 2006 14:18


All times are GMT +2. The time now is 05:47.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.