#1  
Old 23rd January 2013, 13:21
Aloa Aloa is offline
Junior Member
 
Join Date: Feb 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default php update problem [SOLVED]

Hi,
I have 2 servers Ubuntu Linux 12.04.1 (32 & 64) with ISPconfig 3 last.
I build my servers with great Falko tutorial.
Everything work great and perfect .. till today .. i update my ubuntu servers to last stable php from apt-get update .. now they are with PHP Version 5.3.10-1ubuntu3.5 - Build Date : Jan 18 2013 23:24:03

and voala .. IPSConfig not show firs login screen .. i log i found only this:
[notice] child pid 26766 exit signal Segmentation fault (11)

Any ideas how to fix this?

Best & thanks,
T.

Last edited by Aloa; 23rd January 2013 at 15:31.
Reply With Quote
Sponsored Links
  #2  
Old 23rd January 2013, 15:23
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,451
Thanks: 813
Thanked 5,219 Times in 4,090 Posts
Default

Do you have any custom php modules installed, like ioncube loader or any other manually compiledmodules which might be incompatible with the new php version?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 23rd January 2013, 15:35
Aloa Aloa is offline
Junior Member
 
Join Date: Feb 2008
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Hi Till,
Thank you for reply.

I found it .. it's not PHP .. it's a Apache module

Yesterday i try - Using mod_spdy With Apache2 On Ubuntu 12.04

so, mod_spdy hide login form on first screen on ISPConfig 3


Best,
T.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
table lookup problem aurelius Installation/Configuration 5 2nd November 2011 19:12
ISPConfig 3.0.3.3 Autoresponder, adding subdomain problem BlackHat Installation/Configuration 4 18th October 2011 14:24
Vhosts...conf not synced to changes crypted General 50 24th April 2010 00:54
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 08:20
The system is currently updating the configuration files. warlock General 8 21st February 2009 18:15


All times are GMT +2. The time now is 13:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.