Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 20th January 2013, 16:01
JoeFresco JoeFresco is offline
Junior Member
 
Join Date: Jan 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think blaming bots just because you don't know anyone is shortsighted. There are a lot of possibilities... people using 4 year old computers and aren't computer savvy (this is very common) and people using what the IT dept set up, and they only allow IE and XP.

I do web development work that caters to auto dealerships, and nearly all of them are still using XP -- It was just in the last year that we've seen a dramatic drop in IE6 usage even though IE8 has been out for years. IE7 is currently tied with IE8 for the most popular browser used to access our site.

I just did some analysis on statowl.com and determined that 50% use IE and 30% of IE users are using XP then 15% of US-based internet users are using IE on XP. I did this little exercise because I wanted to know if I switched to SNI on my general server how many people would be disenfranchised.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
clients, multiple, ssl, websites

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Hosts SSL 443 DaddyFix Installation/Configuration 16 9th May 2012 19:51
how do I install a SSL cert for a website? mangoo General 3 3rd February 2012 12:46
Can't Ping over VPN RoMiONeT Server Operation 2 4th July 2010 00:19
Can't access to my website - after install problem pallermo Installation/Configuration 18 4th June 2010 13:29
problem with upgrade to 2.2.34 brianetilley Installation/Configuration 14 11th November 2009 17:22


All times are GMT +2. The time now is 09:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.