Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th January 2013, 21:37
markshorter markshorter is offline
Junior Member
 
Join Date: Jan 2013
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot use chdir

If I run this simple script:

Code:
<?php

// starting directory
echo getcwd() . "<br />";
chdir('/var/');
// new directory
echo getcwd() . "<br />";

?>
The same directory is printed twice. In other words "chdir" isn't changing directory as intended. Have I missed something when installing ISPConfig3 on Debian Squeeze?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users.....: pop3d-ssl: chdir No such file or directory dinnouti HOWTO-Related Questions 17 11th May 2009 00:35
-ERR chdir Maildir failed Virtual Users And Domains With Postfix, Courier And MySQL jacob Installation/Configuration 18 4th November 2008 13:22
debian etch courier pop3 issue docean Installation/Configuration 6 20th March 2008 15:38
virtual user & domain problem laser144 Server Operation 16 27th January 2008 11:24
Unable to send and receive mail in command line mode kdclaver Installation/Configuration 7 26th July 2007 19:45


All times are GMT +2. The time now is 18:02.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.