Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th January 2013, 02:21
thedoc351 thedoc351 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 20
Thanks: 0
Thanked 2 Times in 2 Posts
Default Apache failure to start due to SSL

I have a site that demands a SSL cert. The cert expired so I used your guide to generate a new certificate then followed the guide to use RapidSSL. Now when I try to start apache I get domain.bundle does not exist or is empty. So after getting that I copied the new certs into a file called domain.bundle and tried again to start apache. Now I see this: Restarting web server: apache2 failed! Anyone's help is appreciated. I really need to get this site up and running again ASAP.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSL Certificate Error - Apache does not start snowfly Installation/Configuration 8 26th July 2011 13:39
The Perfect Server - Ubuntu 10.10 [ISPConfig 3] artifact66 Installation/Configuration 3 14th March 2011 13:06
Install failure -- Apache 1.3 missing? Allen15 Installation/Configuration 11 24th February 2009 09:53
Monit on Debian Hans Tips/Tricks/Mods 2 6th October 2008 13:53
CENTOS 5 Ping Problem gAnDo Server Operation 11 28th March 2008 20:58


All times are GMT +2. The time now is 10:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.