Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 16th January 2013, 16:03
Einschtein Einschtein is offline
Junior Member
 
Join Date: Jun 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default ISPConfig 3 on Debian, default ngix page on port 8080

Hi,

Version: Debian 6.0 x64
Version ISPConfig: 3

I followed the following link:
http://www.howtoforge.com/perfect-se...nx-ispconfig-3

However, at the end. After installing ISPConfig and when I go to the webpage + port 8080, I get an 400 error.

This is the exact error:
400 Bad Request
The plain HTTP request was sent to HTTPS port
nginx/1.2.6


What did I do wrong or what could I have done wrong what is causing this issue? If any more information is needed, just ask and I'll give it.

Regards,
Einschtein
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to change ISPConfig 3 Default VHost Port jackl Installation/Configuration 2 15th September 2013 10:44
Version 1.3 of the ISPConfig 3 Manual is finally available! falko General 44 2nd December 2011 12:04
Ftp problems timeout reny2000 General 6 23rd December 2009 11:09
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 22:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.