Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th January 2013, 19:46
burlyhousetech burlyhousetech is offline
Junior Member
 
Join Date: Jun 2007
Location: Austin, TX
Posts: 26
Thanks: 6
Thanked 1 Time in 1 Post
Default remove slave server from master?

My existing config is a master server + slave. The slave node has been offline for several weeks due to failed hardware, which occurred shortly after installation. I have now prepared a new server to act as slave, which uses the same host name and IP address as the earlier.

I don't want to confuse the master server and so was thinking I should first remove references to the old slave before installing the new. How can I do this safely?

Is it okay to simply delete the relevant entry in the 'server' table? Are there any other actions I should perform to clean things up before pairing the new slave node?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Statistic not working mzo Installation/Configuration 49 20th April 2011 12:19
Remove slave server in a multi-server setup binaryrogue Installation/Configuration 4 7th April 2011 23:30
ISPConfig3 mail doesn't work Marr General 6 1st September 2010 09:32
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30


All times are GMT +2. The time now is 10:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.