Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th January 2013, 05:32
Richard506 Richard506 is offline
Junior Member
 
Join Date: Jan 2013
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Default Connecting to ispconfig.org ... failed:

I got all the way thru the 6 pages of installing Ubuntu, nginx, php-fpm dovecot, etc. etc. then I put in:
wget http://www.ispconfig.org/downloads/I...-stable.tar.gz

and I got this:
Connecting to www.ispconfig.org (www.ispconfig.org) | 78.46.59.59| :80 ... failed: No route to host.

What's wrong???
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ioncube install kwickcut Installation/Configuration 6 17th May 2013 22:00
error.log is full of notices mod_fcgid 007007 Installation/Configuration 13 8th September 2012 12:29
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 01:15
Systemimager (rsync) doesn't copy all comedit HOWTO-Related Questions 11 19th January 2007 18:17
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 23:40


All times are GMT +2. The time now is 15:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.