Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10th January 2013, 11:45
ScorpSoul ScorpSoul is offline
Junior Member
 
Join Date: Jan 2013
Posts: 1
Thanks: 1
Thanked 0 Times in 0 Posts
Default Can't receive emails from one domain

Hi I've just installed ISPconfig using this tutorial: http://www.howtoforge.com/perfect-se...ot-ispconfig-3

I have 2 domains, one from a client and my own, that's used as hostname for the server itself.

The client domain can receive and send emails, I however can only send emails.

All the mails get bounced
This is the mail system at host thunderwave.net.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

<ruben@thunderwave.net>: unknown user: "ruben"

Final-Recipient: rfc822; ruben@thunderwave.net
Original-Recipient: rfc822;ruben@thunderwave.net
Action: failed
Status: 5.1.1
Diagnostic-Code: X-Postfix; unknown user: "ruben"


---------- Mensagem reencaminhada ----------
From: ScorpSoul <scorpsoul@gmail.com>
To: ruben@thunderwave.net
Cc:
Date: Thu, 10 Jan 2013 08:50:43 +0000
Subject: teste
teste


------------------------

I have added the domains on Email tab, created all the users, I can even login on squirrel, and I've googled this for the last 4 hours with no success...

I hope you can help me
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
disbale a local domain from sending emails florix.net Installation/Configuration 8 21st December 2012 14:48
Receiving emails for domain1.tld, replacing domain part, resending to domain2.tld pfaf Feature Requests 0 3rd October 2012 02:38
I can receive emails but i cant send any... Makis77 Installation/Configuration 1 3rd July 2009 09:30
Second domain cannot receive incoming email ariefaisalz General 6 2nd May 2006 16:11
Cannot receive emails skeeta Installation/Configuration 18 22nd April 2006 17:02


All times are GMT +2. The time now is 12:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.