Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 28th December 2012, 04:57
Rocky Rocky is offline
Senior Member
 
Join Date: Oct 2005
Posts: 551
Thanks: 14
Thanked 48 Times in 47 Posts
Default

Good catch. I must have mixed it up somehow.
__________________
Home of the SpamSnake
Reply With Quote
The Following User Says Thank You to Rocky For This Useful Post:
JhonKa (28th December 2012)
Sponsored Links
  #12  
Old 28th December 2012, 16:25
JhonKa JhonKa is offline
Junior Member
 
Join Date: Dec 2012
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
Default

That did it for me! Wow you guys are great! I spent hours trying to figure out what was wrong, I guess I learned quite a bit out of the whole ordeal. Thanks again, I can't thank you enough!
Reply With Quote
  #13  
Old 8th January 2013, 15:39
lctn lctn is offline
Junior Member
 
Join Date: May 2008
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default postfix.sh errors

I am getting the following errors when running postfix.sh. It keeps the script from finishing, unless I comment spf info out.


root@relay-1:/etc/postfix# /usr/src/postfix.sh
postconf: warning: ???e: unknown parameter
postconf: warning: policy-spf_time_limit = 3600s: unknown parameter
postconf: fatal: -e or -# accepts no comment input


FYI: There is a typo with instructions on installing baruwa.

Had to change it to the following to get it to work:

mv uc?id=0B9cN15Q3pKnwLW1WNG9rN0dQNzg baruwa_1.1.2-4sn_all.deb
mv uc?id=0B9cN15Q3pKnwMHFUMFhWMW4ycU0 baruwa-doc_1.1.2-4sn_all.deb
Reply With Quote
  #14  
Old 9th January 2013, 15:26
Rocky Rocky is offline
Senior Member
 
Join Date: Oct 2005
Posts: 551
Thanks: 14
Thanked 48 Times in 47 Posts
Default

Hi,

Try retyping the spf section within your ssh session and see if that fixes it. Sometimes copy and paste could cause some issues.
__________________
Home of the SpamSnake
Reply With Quote
  #15  
Old 9th January 2013, 17:00
lctn lctn is offline
Junior Member
 
Join Date: May 2008
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default No MailScanner found running; none killed.

I did the complete install according to the tutorial many times now, because of problems of getting it to work. This time I snapshot my vm at different stages. Reverting to the snapshot just after installing MailScanner, I get the following when starting or stopping it:

No MailScanner found running; none killed.

I also get the following in syslog:

Cannot write pid file /opt/MailScanner/var/MailScanner.pid, Permission denied


I am not sure if it is related, but with the full install, Baruwa does not log messages, even though the database settings are correct and celeryd often does not start. Could be those are different issues altogether.
Reply With Quote
  #16  
Old 9th January 2013, 17:33
lctn lctn is offline
Junior Member
 
Join Date: May 2008
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Follow up

Back tracking to find the problem and see this wget request is not working:

wget http http://launchpadlibrarian.net/85191561/libdigest-sha1-perl_2.13-2build2_$(uname -m | sed -e 's/x86_64/amd64/' -e 's/i686/i386/').deb && dpkg -i libdigest-sha1-perl_2.13-2build2_$(uname -m | sed -e 's/x86_64/amd64/' -e 's/i686/i386/').deb

Connecting to launchpadlibrarian.net (launchpadlibrarian.net)|91.189.89.229|:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-01-08 21:50:03 ERROR 404: Not Found
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spamsnake 10.10 Baruwa issues after update tuxic HOWTO-Related Questions 5 11th September 2011 02:21
The Perfect SpamSnake - Ubuntu Jeos 10.04 - Nginx, uWSGI & Baruwa Drex56 HOWTO-Related Questions 17 8th February 2011 22:21
Connection timed out on intermail outgoing mails gouravgarg Server Operation 6 5th March 2010 20:31
MailScanner trouble with DBD-MYSQL sergio.arnaldo Server Operation 11 26th August 2009 18:08
SpamSnake SpamAssassin not working? getrav HOWTO-Related Questions 5 23rd June 2008 23:02


All times are GMT +2. The time now is 07:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.