Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 3rd January 2013, 19:56
scorpious scorpious is offline
Member
 
Join Date: Jan 2011
Posts: 30
Thanks: 1
Thanked 3 Times in 3 Posts
Default APS Installer Available packages (0)

Hi

I have installed ISPConfig-3.0.5-rc1 on a fresh Debian 6

Everything seams to be working ok, made a new client
Setup DNS, Website, Database, FTP, can see the index file for the website.

When I login to the Client Control Panel to try and find the APS package installer to install a package its shows the following: Available packages (0)

Where have I gone wrong or what have I missed.

Cheers
Scorp
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
APS Installer SupuS Developers' Forum 9 6th October 2012 12:17
Debian Lenny apt-get update failed to fetch qriz Installation/Configuration 3 31st October 2009 22:19
ISPConfig APS installer/ Billing Karnith General 1 2nd June 2009 13:05
The Perfect Server - 7.10 Server (PHP5 & PHP5 Packages Install Snag) giganet HOWTO-Related Questions 8 9th December 2008 21:05
linuxmce? Chad HOWTO-Related Questions 6 3rd May 2007 05:27


All times are GMT +2. The time now is 04:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.