Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2nd January 2013, 16:56
mcevoli mcevoli is offline
Junior Member
 
Join Date: Jan 2012
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
Default SuPHP and SSL issue

Hi,
I have a working vhosts setup with suphp configured.
I have one website (with joomla 2.5) using SSL.
Joomla seems not using suphp. I have no write permission on folders, but if I disable SSL I get the right permissions.

If I go to site information I can see the Server API is set to "Apache 2.0 Handler" while for the working suphp sites is set to "CGI/FastCGI", I don't' know if can be useful.

Thanks in advance for any help.

Marco
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
joomla, ssl, suphp

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SSL and SuPHP tcn_dave Smalltalk 0 18th February 2011 00:07
suphp + ssl runs as www-data staatslot Installation/Configuration 6 22nd September 2010 14:47
chmod failure when switching from suPHP to fast-CGI Bookworm Installation/Configuration 4 18th August 2009 12:13
suPHP causing server 500 errors djh-compnet Installation/Configuration 7 11th July 2009 20:01
suPHP with SSL Norman General 2 17th June 2009 09:47


All times are GMT +2. The time now is 16:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.